Partial System Outage
Incident Report for CryptoAPIs
Resolved
This incident has been resolved.
Posted Feb 26, 2020 - 10:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 26, 2020 - 09:57 UTC
This incident affected: Blockchain APIs (Bitcoin Mainnet, Ethereum Mainnet, Litecoin Mainnet, Bitcoin Cash Mainnet, Dogecoin Mainnet, Dash Mainnet, Ethereum Classic Mainnet, Omni Layer Mainnet) and WebSockets (Exchanges WebSockets, Blockchain WebSockets).