Degraded: Zcash - Testnet
Minor Resolved
Affected components:
- Zcash - Testnet - Address Data Processing
- Zcash - Testnet - Address History Processing
- Zcash - Testnet - Block Data Processing
- Zcash - Testnet - Data APIs
- Zcash - Testnet - HD Wallets Processing
- Zcash - Testnet - Transactions Data Processing
- Zcash - Testnet - Blockchain Events Delivery Processing
-
Investigating
We are investigating issues with Zcash - Testnet.
-
Monitoring
A fix has been implemented and we are monitoring the results.
-
Resolved
This incident has been resolved.