Outage: Litecoin - Testnet - Address Data Processing, Litecoin - Testnet - Address History Processing, Litecoin - Testnet - Block Data Processing, Litecoin - Testnet - HD Wallets Processing, Litecoin - Testnet - Transactions Data Processing
Critical Resolved
Affected components:
- Litecoin - Testnet - Address Data Processing
- Litecoin - Testnet - Address History Processing
- Litecoin - Testnet - Block Data Processing
- Litecoin - Testnet - HD Wallets Processing
- Litecoin - Testnet - Transactions Data Processing
-
Identified
The issue has been identified and we are working on a fix.
-
Monitoring
A fix has been implemented and we are monitoring the results.
-
Resolved
This incident has been resolved.