Outage: API Gateway
Critical Resolved
Affected components:
- API Gateway
-
Investigating
We are investigating issues with API Gateway.
-
Monitoring
A fix has been implemented and we are monitoring the results.
-
Resolved
This incident has been resolved.